As the Capture Integration Tech Support Manager, I highly recommend that you always read the release notes of any new software platform that you install. With increases in speed and stability comes eliminations of slower computers or operating systems. Please do your due diligence to make sure your computer specifications are compatible with this strong new version.  – Brad Kaye

We are continuing to test this version, and Initial testing demonstrates that some lingering bugs from prior versions dating back to Capture One 8 have been resolved and the speed increases touted by the initial release of version 10 last fall have been actualized and work more consistently.  

The bug fixes presented in the prior update of 10.1 are numerous and version 10.2 is recommended for all Capture One 10 users.  

10.2 is available in our Download Archive. 

 

10.2 Bug fixes (Mac)

• Fixed an issue where mounted Network shares caused performance issue
• Various crashes and hangs
• Various Localization errors
• Clicking a token in Naming Format gets a black line around it
• Default workspace not saved after closing
• Cursor tool shortcuts are lost when using a custom keyboard shortcut set and switching licenses
• Catalog Import imports trashed pictures
• Moving all variants to Trash, no warning
• Catalog has Empty Session Trash in File menu
• If Recipe text watermark contains /, upon relaunch the / is removed
• Before/after slow when variant contains masks
• Create album from rating does not work in localized versions
• Import Counter starts at 2
• Processing a RAW to Tiff 16bit results in no thumbnail and black preview

10.2 Bug fixes (Win)

• Various crashes and hangs
• Moving a session makes images appear offline
• Customized Workspace tools not remembered on first save
• Dragging & dropping a single style into CO does not work
• Performance issue when prev. or applying a style with a lot of adjustments
• The video links in the help menu don’t point to the right URLs
• Unable to empty catalog trash if files are not available / Empty trash fails
• Mask displaying while drawing a gradient even though “Never display mask” set
• Saving an User Style collapses all style folders
• You can cross the handles in the Levels tool
• Input and output values not updating correctly in Curves window
• Save Workspace Does Not Save Multiple Identical Tools in the Same Tool Tab
• Lens correction movement tool has no effect
• Rotation adjustments are not saved in user styles

10.2 Camera Support

• Leica M Monochrome
• Leica M-P
• Leica M10
• Nikon D7500
• Canon 77D
• Canon 200D
• Canon 6D mkII
• Canon M6 support
• Canon 77D support
• Canon 800D support

10.1.2 Bug fixes (Mac)

• Importing all images from a CF card doesn’t work
• Capture Pilot Server – histogram is not showing metadata until you tag the pictures with a color
• Navigator tool rectangle not cropped correctly
• Folder in catalog will not sync after deleting and adding it again
• Workspace not saved properly
• OpenCL indication discrepancy on laptops
• Rating in Smart Albums doesn’t work
• PSD files with dot prefix shown in Browser
• List of tokens can move sideways
• Temp reset of Smoothness slider resets to default
• Keystone adjustment edit fields don’t act on arrow up/down
• Edit With settings are not persistent
• Garbage Session Favorite created when Exporting as EIP
• Crash when moving vertical guide in live view
• Miscellaneous crashes

 

10.1.2 Bug fixes (Win)

• Default clarity for specific camera not stored after restart of Capture One
• Deleting images gives counting negative values
• Save Workspace Does Not Save Multiple Identical Tools in the Same Tool Tab
• Miscellaneous crashes

 

10.1 Bug fixes (Mac)

• Memory leak when importing files or a Lightroom catalog
• RAM usage amount goes up when changing document
• B&W tool tab does not display any tools
• Adjustments lost if moving an image to another folder in Library Tool
• Using Find and Replace Batch Rename renders existing Local Adjustments inoperable
• Hang opening a Catalog
• Readouts are wrong when using a CMYK or gray proof profile
• Thumbnail browser does not update correctly when filtering
• Create album from filtered set makes collection in Recent imports
• Thumbnail size not remembered when creating new session/catalog
• Hang when trashing many images in catalog
• Slow Deletion from External volumes
• Metadata not sent to Capture Pilot
• Point as decimal separator instead of comma
• Tools dragged from the Live View window can not be redocked
• When using any dual workspace viewer labels are not shown
• Moving an Album into a project does not show the new images in the project
• Token fields are greyed-out when in the main window
• Token Naming Bug with Space or Hyphen
• White Balance select while using Auto browser mode
• Slideshow messes up the colors of everything
• Image counter (browser) have a tendency to blink
• Local Adjustments tool: “Copy Mask From” entries are often wrong
• Main window opens on the wrong monitor in a dual monitor setup
• Moving a Smart Album out of a Project will not update the Smart Album
• Can not right click delete images in Trash Folder in Mac
• Batch Rename > Include File Extension doesn’t actually affect extension
• Importer not loading images form a external drive/connection
• Smart Albums are not updated properly
• Import button does not work when having Capture Folder set as destination
• Wrong naming for custom ICC profiles that are not in library in catalogs
• Smart album will not display relevant images when moved to a project
• Filters creates catalog performance issues when using “Job Identifier” IPTC Field
• AppleScript Bug: Performance issue when get properties in all variants
• Workflow regression changing capture folder is more cumbersome
• Empty MediaPro Catalogs created from “all images”
• Crash on new session after making session settings (watermark, crop)
• Actual preview size is not updated when moving “Preview size” slider in Make Web Contact Sheet
• Finder show correct date where Capture One shows 1970 date
• Creating new Floating Tool did not put any tool on the screen
• Color editor changes does not update the viewer when using the arrow keys
• Possible to move a project inside a project
• Fails to add subfolders to favorites on Export
• Sorting of keywords under Filters does not work correctly
• Renaming favorite folder in finder gets warning sign
• Setting the Import Counter to n results in actual file naming starting with n+1
• Library tool: selection not properly updated after moving folder
• CMD+F still hardcoded to search – which actually does nothing.
• Drag-to-import sometimes misbehaves
• Cannot auto-eject CFast cards
• Source-Destination arrow not updating after undo/redo
• Losing selection after clearing filter
• Image doesn’t update with proofing
• In Capture One Preferences the Media Pro values are always reset on restart
• Capture One doesn’t resize properly if the viewer is hidden
• Watermark disappears in browsing tool when moved
• Proofing warning triangle is a “one time button”
• Copy-pasted text in Naming Format field does not auto resolve tokens
• Cannot change date for token “Date – Month in Year” inside Smart Albums
• CMD A does not work to select all Batch Queue Images
• Flickering when changing parameters in Web Contact Sheet
• Hitting enter in text field in web contact sheet selects all text for editing
• Expanding the tool tab width, stretches keyword list text
• Wrong LCC profile for catalog duplicated images
• Navigator not displaying view window
• ICC profile not packed into EIP if deleted from library
• Setting a folder as Session Trash does not make its images disappear from All images
• Import Lightroom catalog does not respect hierarchal keywords
• Broken viewer window in fullscreen while having Dual-monitor workspace
• “Reset Tool” for “Recipe Detail” not doing anything
• Sort by File size does not work
• Weird background when using the shortcut to clone variant after using keystone
• Italian welcome screen – text cropped
• Wrong variant number in Capture Pilot client
• Wrong warning when deleting several images from an album
• Contextual tools: Changes in text fields are lost when the mouse moves out
• Keywords sorted differently between Filters and Keyword Library
• Icons next to folders flicker or disappear for a brief moment when expanding and collapsing folders
• German: Engine Upgrade button is not localized
• Import Counter starts at 2
• Adjustments clipboard copy settings displays “No Adjustments Copied”
• AppleScript times out when handling large numbers of variants

 

10.1 Bug fixes (Win)

• Fixed resMaskHandleError when processing
• Button for exporting variant in Sony Express not visible
• Can not right click delete images in Trash Folder
• Readouts are wrong when using a CMYK or gray proof profile
• Dates of movies are shown as 1.1.1970
• Undo delete image in a catalog collection only restores to “All Images”
• Thumbnail artifacts issue
• [No keywords] disappear after restart with selection of Keywords
• Activity dialog hangs while shooting tethered with Auto Alignment on
• Display wrong path when exporting variant
• Phantom Folder created when saying “no” to Move a folder
• Workspace for CO Express for Sony is incorrect
• Crash when adding multiple tool tabs • Selecting CO icon hides dialog windows
• Using a Non-system default Device Profile for your Display makes Capture One startup time 7-9x slower
• Keyboard shortcut to increase and decrease cursor size & Brush hardness does not work for eraser in heal or clone layer
• Keyword that contains apostrophe can not be moved, deleted or renamed
• Cannot auto-eject CFast cards
• No warnings when deleting favorites from session
• Changing between recipes is laggy if the recipe has watermark selected inside
• Date filter not working after importing referenced images
• Importer reopens several times after closing it, after not having imported from CF card
• Export window does not get auto selected when exporting in Win
• Fails to add subfolders to favorites on Export
• German localization: Toolbar reset button does not fit
• Custom ICC not shown after being created
• Select First / Last does not honor Filtering
• Russian Localization: some words not displayed properly
• No navigation pane in Focus tool
• Shortcuts to navigate layers fails
• Keyboard shortcut to reset output counter does not work.
• Locate possible on Mac when folder is online while it is not on Windows
• Live view wording inaccurate
• “Export Completed” window opens, when export actually failed
• The “Filters” tool and “Keyword Library” tools sort keywords differently
• Localization German: EXIF field name for aperture is wrong

 

%d bloggers like this: