Canon + Capture One Pro OS Tethering Compatibility
C1 Pro Version Tethering on
10.7.5 / 10.8.x
Latest Stable Tethered Supported Camera Recommended
Operating System per Capture One Pro Version
1D X 1D Mk IV 1Ds Mk III 1D Mk III 5D Mk III 5D Mk II 5D 6D 7D
7.1.3 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
7.1.2 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
7.1.1 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
6.4.5 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
7.1 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
7.0.2 Supported 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3 10.8.3
7.0.1 Broken in 10.7.5/10.8.x 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4
7.0 Broken in 10.7.5/10.8.x 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4
6.4.4 Broken in 10.7.5/10.8.x 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4
6.4.3 Broken in 10.7.5/10.8.x 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4 10.7.4
6.4.2 Supported 10.6.8 10.6.8 10.6.8 10.6.8 10.6.8 10.6.8
6.4.1 Supported 10.6.8 10.6.8 10.6.8 10.6.8 10.6.8 10.6.8

 

The above table represents current recommendations for stable Canon Tethering on MacOS with specific Canon EOS cameras. Canon tethering unexpectedly became disabled when Apple released OS X 10.7.5 & OS 10.8.

The first column represents which Capture One Pro versions will tether with the listed Canon cameras on 10.7.5 or 10.8.x. Phase One released Capture One Pro 7 during this time and Canon tethering did not function properly (or at all) until version 7.0.2 was released.

Phase One also released Capture One Pro 6.4.5 not long after to restore tethering to users who where running Capture One Pro 6 on OS X 10.7.5 or 10.8.x.

The next columns show the highest usable Mac OS X version per Capture One Pro version (rows) and Camera (column).

Example

The latest Mac OS you can tether with a Canon 1DX and Capture One Pro 7.0.1 is OS X 10.7.4, since tethering broke in 10.7.5.

Example

The original Canon 5D lost tethering support after OS X 10.6.8 and version 6.4.2 of Capture One Pro because Capture One Pro 6.4.3 dropped support for the 5D Mark 1.

If you have any questions regarding any of this please don’t hesitate to contact us by phone or email!

Leave a Reply

%d bloggers like this: